Radio not working

Please restrict your questions and replies to Capri related technical issues!
Stish704
Donator
Donator
Posts: 363
Joined: Tue Jul 14, 2015 1:34 pm
Car(s): Capri 2.8 injection special. Weekends only!
Sierra Sapphire- rolling restoration.
Vauxhall Movano- the company vehicle.
Vauxhall Mokka. The wife’s!
Location: Hornchurch, Essex.

Radio not working

Post by Stish704 » Wed Jun 12, 2019 1:56 pm

Ok folks. In my Sierra I have a ford sound 2000 radio cassette player and I can’t get it working.
It has 3 static dash lines and whatever I press nothing works!
Help!

User avatar
Andrew 2.8i
Donator
Donator
Posts: 12440
Joined: Sat Jan 25, 2014 7:38 pm
Car(s): '83 2.8 Injection (sunny days only)
'04 Toyota MR2 (owned from new)
Location: Ceredigion
Contact:

Re: Radio not working

Post by Andrew 2.8i » Wed Jun 12, 2019 2:04 pm

Stish704 wrote:
Wed Jun 12, 2019 1:56 pm
Ok folks. In my Sierra I have a ford sound 2000 radio cassette player and I can’t get it working.
It has 3 static dash lines and whatever I press nothing works!
Help!
Hi Steve,
Perhaps you need to enter a code?

Andrew.
Image

Stish704
Donator
Donator
Posts: 363
Joined: Tue Jul 14, 2015 1:34 pm
Car(s): Capri 2.8 injection special. Weekends only!
Sierra Sapphire- rolling restoration.
Vauxhall Movano- the company vehicle.
Vauxhall Mokka. The wife’s!
Location: Hornchurch, Essex.

Re: Radio not working

Post by Stish704 » Wed Jun 12, 2019 2:12 pm

Tried but I can’t. Read elsewhere that lines need to be flashing? Mine are not.

User avatar
andyd
Posts: 6301
Joined: Wed Aug 20, 2014 10:43 am
Car(s): 1984 2.8 Injection
Location: Devon

Re: Radio not working

Post by andyd » Wed Jun 12, 2019 2:13 pm

Andrew 2.8i wrote:
Wed Jun 12, 2019 2:04 pm
Stish704 wrote:
Wed Jun 12, 2019 1:56 pm
Ok folks. In my Sierra I have a ford sound 2000 radio cassette player and I can’t get it working.
It has 3 static dash lines and whatever I press nothing works!
Help!
Hi Steve,
Perhaps you need to enter a code?

Andrew.
Some had 3 or 4 pin codes and some didn't.

User avatar
Jasonmarie
Donator
Donator
Posts: 2794
Joined: Thu Aug 13, 2015 12:30 am
Car(s): Ford Capri 2.0 Laser Mercury Grey 1987 hobby
Mercedes Vito Traveline 2.2 Big Bus Daily Driver
Location: Kent

Re: Radio not working

Post by Jasonmarie » Wed Jun 12, 2019 2:14 pm

I thought they had 4 digit codes as I looked on you tube at this ? And they are . Might be faulty Steve I think it will be easier to get a e bay one with the code .
They do lock up if the wrong code is in and you have to wait for the thing to reset how long I can’t remember .
Ford Capri 2.0 Laser 1987 Mercury Grey ....... :beer:

User avatar
andyd
Posts: 6301
Joined: Wed Aug 20, 2014 10:43 am
Car(s): 1984 2.8 Injection
Location: Devon

Re: Radio not working

Post by andyd » Wed Jun 12, 2019 2:16 pm

Stish704 wrote:
Wed Jun 12, 2019 2:12 pm
Tried but I can’t. Read elsewhere that lines need to be flashing? Mine are not.
Trying to remember what my XR did :? Can't remember if lines flashed or not. Easy enough to put the code in if you have it.

User avatar
andyd
Posts: 6301
Joined: Wed Aug 20, 2014 10:43 am
Car(s): 1984 2.8 Injection
Location: Devon

Re: Radio not working

Post by andyd » Wed Jun 12, 2019 2:17 pm

Jasonmarie wrote:
Wed Jun 12, 2019 2:14 pm
I thought they had 4 digit codes as I looked on you tube at this ? And they are . Might be faulty Steve I think it will be easier to get a e bay one with the code .
They do lock up if the wrong code is in and you have to wait for the thing to reset how long I can’t remember .
That's a different one JM.

User avatar
Jasonmarie
Donator
Donator
Posts: 2794
Joined: Thu Aug 13, 2015 12:30 am
Car(s): Ford Capri 2.0 Laser Mercury Grey 1987 hobby
Mercedes Vito Traveline 2.2 Big Bus Daily Driver
Location: Kent

Re: Radio not working

Post by Jasonmarie » Wed Jun 12, 2019 2:17 pm

Andrews right the older ones had 3 codes here a you tube of somebody putting the code in .
Ford Capri 2.0 Laser 1987 Mercury Grey ....... :beer:

User avatar
Jasonmarie
Donator
Donator
Posts: 2794
Joined: Thu Aug 13, 2015 12:30 am
Car(s): Ford Capri 2.0 Laser Mercury Grey 1987 hobby
Mercedes Vito Traveline 2.2 Big Bus Daily Driver
Location: Kent

Re: Radio not working

Post by Jasonmarie » Wed Jun 12, 2019 2:20 pm

Yes your right Andy that first video was a later radio , but hope the 2nd one is right funny as we have all had these radios and you forget how to put the code in.
Ford Capri 2.0 Laser 1987 Mercury Grey ....... :beer:

Stish704
Donator
Donator
Posts: 363
Joined: Tue Jul 14, 2015 1:34 pm
Car(s): Capri 2.8 injection special. Weekends only!
Sierra Sapphire- rolling restoration.
Vauxhall Movano- the company vehicle.
Vauxhall Mokka. The wife’s!
Location: Hornchurch, Essex.

Re: Radio not working

Post by Stish704 » Wed Jun 12, 2019 2:24 pm

Similar radio with three dashes. Perhaps just keep waiting and trying?

User avatar
andyd
Posts: 6301
Joined: Wed Aug 20, 2014 10:43 am
Car(s): 1984 2.8 Injection
Location: Devon

Re: Radio not working

Post by andyd » Wed Jun 12, 2019 2:34 pm

Stish704 wrote:
Wed Jun 12, 2019 2:24 pm
Similar radio with three dashes. Perhaps just keep waiting and trying?
Try disconnecting then reconnecting the battery to see if that helps.

Stish704
Donator
Donator
Posts: 363
Joined: Tue Jul 14, 2015 1:34 pm
Car(s): Capri 2.8 injection special. Weekends only!
Sierra Sapphire- rolling restoration.
Vauxhall Movano- the company vehicle.
Vauxhall Mokka. The wife’s!
Location: Hornchurch, Essex.

Re: Radio not working

Post by Stish704 » Wed Jun 12, 2019 2:35 pm

Tried that, nope. Even pulled it out, unplugged all wires etc. Nothing.

User avatar
andyd
Posts: 6301
Joined: Wed Aug 20, 2014 10:43 am
Car(s): 1984 2.8 Injection
Location: Devon

Re: Radio not working

Post by andyd » Wed Jun 12, 2019 2:38 pm

Stish704 wrote:
Wed Jun 12, 2019 2:35 pm
Tried that, nope. Even pulled it out, unplugged all wires etc. Nothing.
Give it a few :twak: :lol:

Maybe a replacement? https://www.ebay.co.uk/itm/Ford-Classic ... ctupt=true
Others on Ebay too that are bids

User avatar
Peter-S
Donator
Donator
Posts: 6642
Joined: Mon Jul 28, 2008 7:57 am
Car(s): 1985 Capri 2.0
1983 Capri 2.8i
Location: Kent
Contact:

Re: Radio not working

Post by Peter-S » Wed Jun 12, 2019 5:02 pm

Stish704 wrote:
Wed Jun 12, 2019 2:24 pm
Similar radio with three dashes. Perhaps just keep waiting and trying?
I think the dashes will start to flash if you leave it on for a while but of course you will still need the code
ImageBanner by Peter Smith, on Flickr

brooky
Donator
Donator
Posts: 487
Joined: Mon Feb 17, 2014 9:57 pm
Car(s): XR4x4i, loan of 280 when can get it off my son
Location: Hampshire

Re: Radio not working

Post by brooky » Wed Jun 12, 2019 5:11 pm

Leave unit switched on and powered up so you can see the dashes for at least 30 minutes, they should then start to flash at which point it will take the code. Will send you a picture from the manual once i work out how ro upload images.

Mark

brooky
Donator
Donator
Posts: 487
Joined: Mon Feb 17, 2014 9:57 pm
Car(s): XR4x4i, loan of 280 when can get it off my son
Location: Hampshire

Re: Radio not working

Post by brooky » Wed Jun 12, 2019 5:22 pm

radio instructions.jpg
radio coding.jpg
Ford sound instruction manual extract

Stish704
Donator
Donator
Posts: 363
Joined: Tue Jul 14, 2015 1:34 pm
Car(s): Capri 2.8 injection special. Weekends only!
Sierra Sapphire- rolling restoration.
Vauxhall Movano- the company vehicle.
Vauxhall Mokka. The wife’s!
Location: Hornchurch, Essex.

Re: Radio not working

Post by Stish704 » Wed Jun 12, 2019 6:56 pm

Having read that I’ll do as it says. Hopefully it’ll work because it’s driving me nuts now!
Thanks guys :cheers:

brooky
Donator
Donator
Posts: 487
Joined: Mon Feb 17, 2014 9:57 pm
Car(s): XR4x4i, loan of 280 when can get it off my son
Location: Hampshire

Re: Radio not working

Post by brooky » Thu Jun 13, 2019 3:47 pm

Did it work :banghead:

Stish704
Donator
Donator
Posts: 363
Joined: Tue Jul 14, 2015 1:34 pm
Car(s): Capri 2.8 injection special. Weekends only!
Sierra Sapphire- rolling restoration.
Vauxhall Movano- the company vehicle.
Vauxhall Mokka. The wife’s!
Location: Hornchurch, Essex.

Re: Radio not working

Post by Stish704 » Thu Jun 13, 2019 7:26 pm

Trying it out tomorrow. I’ve managed to get a cheap cd stereo just in case! Need it for the weekend as we’re going to the Download festival at castle donnington! Taking the old girl for a spin.

User avatar
Jasonmarie
Donator
Donator
Posts: 2794
Joined: Thu Aug 13, 2015 12:30 am
Car(s): Ford Capri 2.0 Laser Mercury Grey 1987 hobby
Mercedes Vito Traveline 2.2 Big Bus Daily Driver
Location: Kent

Re: Radio not working

Post by Jasonmarie » Thu Jun 13, 2019 8:12 pm

Stish704 wrote:
Thu Jun 13, 2019 7:26 pm
Trying it out tomorrow. I’ve managed to get a cheap cd stereo just in case! Need it for the weekend as we’re going to the Download festival at castle donnington! Taking the old girl for a spin.
So wham tapes will get used again :lol:
Ford Capri 2.0 Laser 1987 Mercury Grey ....... :beer:

Post Reply