My Electrics are a mess - 'shortcuts' to make my engine run.

Please restrict your questions and replies to Capri related technical issues!
charliepinto
Posts: 9
Joined: Mon Jul 23, 2018 1:44 pm
Car(s): Ford Capri 2.0 Laser 1986 (the daily driver when it works)
Mini Cooper D (the daily driver)
Marlin Berlinetta 2.0 Pinto driven
Triumph TR4
Morris Minor
Relinant Robin (multicoloured)
Land Rover Defender 90 200tdi
Land rover series 3 109 ex MOD
RangeRover Classic 300tdi soft dash
land rover series 3 109 Safari

My Electrics are a mess - 'shortcuts' to make my engine run.

Postby charliepinto » Sun Nov 25, 2018 10:58 pm

Hi all,

So I just bought another 2.0 laser. It was very very cheap and I really only bought it for as I needed a couple of parts for mine from it, sun roof handle, spare wheel wood cover and a set of seats so I can take out my Recaros to stop them getting wear. Yes the whole capri was cheaper than buying those few parts off eBay... amazing! So it was sold to me as a runner, the famous old story that if you put a charged battery in it, then it would fire right up. But unfortunalty the owner didn't have a battery so they couldn't prove it :lol: I knew when I bought it that it wouldn't run, In fact I'm happy that it even had an engine for the price! But after inspecting the car it ended up being much much better than I though, horrible body work but the interior came up like new, all the dust must have cocooned it! And also the engine was in great shape, all the fluids where fairly new and at the appropriate level and overall it was just in good shape. So I do think that it's a runner, but the issue is electrical. There is no ignition barrel so you have to turn the key with a screw driver. No dash lights come on or anything. However when I put a loose wire coming straight from the starter motor on the positive end of the battery it clicked. That is as far as I've got. Basically what I'm asking is, Can some one walk me through the minimum to make it run and drive, a very basic instruction on what to wire to where. I don't care about lights or anything else. I just want it to run. Perhaps an impossible question. Let me know.

As always, thank you all! :lowrider:

User avatar
Peter-S
Donator
Donator
Posts: 6403
Joined: Mon Jul 28, 2008 7:57 am
Car(s): 1985 Capri 2.0
1983 Capri 2.8i
Location: Kent
Contact:

Re: My Electrics are a mess - 'shortcuts' to make my engine run.

Postby Peter-S » Mon Nov 26, 2018 7:37 am

Is the small black wire connected to the positive battery terminal? If you can't see it have a fish around under the battery tray. Nothing works if it is not connected.
ImageBanner by Peter Smith, on Flickr

Not_Anumber
Donator
Donator
Posts: 376
Joined: Sun Jan 15, 2017 3:54 pm
Car(s): 2.8 Injection 1983. Restoring:1979 MGB GT + 1964 Honda 250 twin. Previously owned 2 Capris.

Re: My Electrics are a mess - 'shortcuts' to make my engine run.

Postby Not_Anumber » Thu Nov 29, 2018 10:45 am

Have you got it running ?