Single Venturi auto carb leaking (+startup issues)

Please restrict your questions and replies to Capri related technical issues!
User avatar
thanasis
Posts: 23
Joined: Sat Aug 13, 2011 8:10 pm
Car(s): Ford Capri MKIII 1.6 GL Auto
Location: Greece

Single Venturi auto carb leaking (+startup issues)

Postby thanasis » Tue Jul 03, 2018 3:21 pm

Hello everyone,

my ford iv 77hfkba carb is leaking as you can see. It does it after i stop the engine at the screw next to the pump accelerator.

Image

Image

Is it the pump diaphragm? That screw with the drop of fuel is tight.
I don't think it's overflowing and the fuel goes down that way. I also think it isn't from the bottom gasket (as far as i can see down there).

I do have the main gasket and i intend to buy a new pump diaphragm. Is the diaphragm for the ford iv carb identical with the fomoco 1250?
Any other suggestions for how i should proceed? I think i might be able to change the diaphragm myself.
Last edited by thanasis on Wed Jul 04, 2018 3:02 pm, edited 1 time in total.

Paul G
Posts: 1191
Joined: Fri Jul 03, 2015 5:21 pm
Car(s): MK 3 3.0S needing restoration, 2.0S, 1.6 Laser (nearly ready), Fiesta mK2 pop plus, Skoda Octavia VRS, Rover SD1 Vitesse.
Location: High Wycombe

Re: Single Venturi auto carb leaking

Postby Paul G » Tue Jul 03, 2018 3:39 pm

If you can get the pump diaphragm on it's own that's good. I personally would get a service kit for it like listed below

http://www.webcon.co.uk/shopexd.asp?id=8201

They are eazy to fit but be carefull not to let small springs or balls fall out. If need be follow the workshop manual which will tell you how to do the job.

Not_Anumber
Donator
Donator
Posts: 360
Joined: Sun Jan 15, 2017 3:54 pm
Car(s): 2.8 Injection 1983. Restoring:1979 MGB GT + 1964 Honda 250 twin. Previously owned 2 Capris.

Re: Single Venturi auto carb leaking

Postby Not_Anumber » Tue Jul 03, 2018 9:24 pm

Is this the same carb you were having problems with back in 2017 ?

Could you change it for a Weber 32/36 and suitable inlet manifold and use the recommended jet sizes for the 1600 S. I did this on a 1.6 Capri I had many years ago and it greatly improved the reliability and performance

Bod9084
Posts: 135
Joined: Sun May 11, 2014 6:43 am
Car(s): I have got a 1981 3000s and I have just got my self
A 1987 2.8i thay are both red
I had my first capri when I was 17" it was a 3000GTXLR
I have had a lot of fast fords vans all ways put bigger engine in
I also have had motor bikes I have a 1200 Suzuki bandit
Contact:

Re: Single Venturi auto carb leaking

Postby Bod9084 » Wed Jul 04, 2018 12:35 am

It looks like the diefram between the carb and the rocker cover

User avatar
thanasis
Posts: 23
Joined: Sat Aug 13, 2011 8:10 pm
Car(s): Ford Capri MKIII 1.6 GL Auto
Location: Greece

Re: Single Venturi auto carb leaking (+startup issues)

Postby thanasis » Wed Jul 04, 2018 3:40 pm

So, let's turn this thread into a carb/startup troubleshooting session.

Current state of my daily driver mk3 ohc 1.6 auto:

New ap6fs plugs, gapped by hand to spec (but old ignition leads...) Coil ohms at 1.3, no ballast resistor, 12v system.
Valve clearances done to spec. They were half closed. Never done before, 200000+km.
Performance slightly improved after that but not what it was 50000km before.
New points re-checked and currently at 0.50-0.55 (bosch). New oil, air, fuel filters.
Timing returned to 8 degrees (was lower for vsr). 97-100 octane daily fuel use. 95 gives pinking whatever the timing and everything else. 97 v-power also pinking under heavy load. Wynns lead additive regular use. Might return to 6deg timing.
Consumption is pretty stable at 10.7 to 11 litres/100km (i have stats for 10000km) but cannot be improved with this carb and 3speed auto gearbox.
I don't want to spend money for a weber and manifold at the moment.

Continuing problems that i can't exactly find the cause:
I try to start the car at least 2,3-4 times in the morning before it gets going. I can't get it to stay on and idle with the foot on the gas until i restart the engine 2-3 times. I pump the pedal 2-3-4 times before startup. On, then shuts off. Again, more pumping, the same. At the 3rd or 4th time it stays on...

When the car is already warm or in the afternoon after it had a little drive a few hours earlier the startup is easier... Actually when the engine is
at the right temp, the restart is instant and flawless...

Also when i'm at a red light for example, it can shut of while idling and while hot. I have adjusted the idle at higher than normal to avoid this
but it isn't the real cause. I'm pretty sure the mix was rich and adjusted it half a turn leaner a week ago but it didn't help with the startup and i don't like the feeling of the car now. Ideas?

Sorry for the long text.

340truck
Donator
Donator
Posts: 3352
Joined: Mon Jul 28, 2008 8:00 am
Car(s): Rat - GONE
2.8 - GONE
Volvo - GONE
Left with 1.6 fezza as daily to have a bit of fun with.
Hopefully a sierra arrives soon.
Location: Haverhill Suffolk

Re: Single Venturi auto carb leaking (+startup issues)

Postby 340truck » Wed Jul 04, 2018 4:43 pm

Ok. Pumping the accelerator 4 times before starting will over richen the mixture because the accelerator pump squirts fuel directly into the carb ventury when it's not sucking in any air so it sits in the bottom of the manifold until it mixes with the already rich cold start mixture when the engine begins to turn. In fact you're probably flooding it. One press of the accelerator should cause the auto choke to come into play.
Adjusting the idle mixture will have NO effect on how the car drives. Read that again. It is a fact, undisputable.

I suggest you give the carb a full overhaul, with a complete service kit not just the diaphragm. Once this is done set the idle mixture correctly according to the procedure detailed on here by me many times (do a search). Your ignition set up seems ok, perhaps a new set of leads wouldn't hurt but I wouldnt alter the timing from 8 btdc.

When the above is done, following the correct cold and hot starting procedure should result in efficient stating. Setting the idle mixture correctly should deal with the stalling at traffic lights as well.

If all this fails the carb is worn beyond saving so bite the bullet and fit a 32/36 weber. Set up properly your problems will all be solved like a miracle.
Image

Paul G
Posts: 1191
Joined: Fri Jul 03, 2015 5:21 pm
Car(s): MK 3 3.0S needing restoration, 2.0S, 1.6 Laser (nearly ready), Fiesta mK2 pop plus, Skoda Octavia VRS, Rover SD1 Vitesse.
Location: High Wycombe

Re: Single Venturi auto carb leaking (+startup issues)

Postby Paul G » Wed Jul 04, 2018 4:44 pm

I'm afraid to say but at 200,000 + KM that little carb is going to be well worn out and may give the problems you say. You at least need to strip it down and put in a gasket set but check that the throttle butterfly spindle isn't worn where it goes through the casing of the carb. This is the main place where they suck in excess air causing stalling and rough running when at idle like in the traffic situation you describe.

Is it a manual or auto choke? If it's an auto has the choke unit stopped working properly. Take the air filter off when the engine is cold and check the choke flap is closed.

The ignition timing range for your model is 6-8 degrees so if it's pinking i would go back to 6 or even a tiny bit more.

Finally, have you done a compression test? You said the valve clearances had closed up to half what they should be so there is a risk of a bit of valve seat damage.

User avatar
thanasis
Posts: 23
Joined: Sat Aug 13, 2011 8:10 pm
Car(s): Ford Capri MKIII 1.6 GL Auto
Location: Greece

Re: Single Venturi auto carb leaking (+startup issues)

Postby thanasis » Wed Jul 04, 2018 5:37 pm

340truck wrote:Ok. Pumping the accelerator 4 times before starting will over richen the mixture because the accelerator pump squirts fuel directly into the carb ventury when it's not sucking in any air so it sits in the bottom of the manifold until it mixes with the already rich cold start mixture when the engine begins to turn. In fact you're probably flooding it. One press of the accelerator should cause the auto choke to come into play.


Thank you, i agree but one press or 4 has the same results for me. I would go with a full service kit for the carb and see from there.


Paul G wrote:I'm afraid to say but at 200,000 + KM that little carb is going to be well worn out and may give the problems you say. You at least need to strip it down and put in a gasket set but check that the throttle butterfly spindle isn't worn where it goes through the casing of the carb. This is the main place where they suck in excess air causing stalling and rough running when at idle like in the traffic situation you describe.

Is it a manual or auto choke? If it's an auto has the choke unit stopped working properly. Take the air filter off when the engine is cold and check the choke flap is closed.

The ignition timing range for your model is 6-8 degrees so if it's pinking i would go back to 6 or even a tiny bit more.

Finally, have you done a compression test? You said the valve clearances had closed up to half what they should be so there is a risk of a bit of valve seat damage.


The auto choke is ok. Thank you for that throttle butterfly spindle air leak info. I'll get a carb service kit and we'll see.

I did a compression test a month ago and it was absolutely fine. The engine is at a pretty good shape generally.
It would be much better with a weber-manifold-electronic ignition but i'm not going this way at the moment.

Last question. Which weber carb is a direct replacement for mine with auto choke and easy linkage installation? It's the
WEBER 32/36 DGAV AUTOCHOKE i believe? Is there any adapter that works so i can keep the same manifold?

340truck
Donator
Donator
Posts: 3352
Joined: Mon Jul 28, 2008 8:00 am
Car(s): Rat - GONE
2.8 - GONE
Volvo - GONE
Left with 1.6 fezza as daily to have a bit of fun with.
Hopefully a sierra arrives soon.
Location: Haverhill Suffolk

Re: Single Venturi auto carb leaking (+startup issues)

Postby 340truck » Wed Jul 04, 2018 5:50 pm

Yep correct Weber is 32/36 DGAV. No manifold adaptor...you have to get a suitable manifold. And, as yours is an auto, you'll need to sort the kickdown cable as well.
Image

Paul G
Posts: 1191
Joined: Fri Jul 03, 2015 5:21 pm
Car(s): MK 3 3.0S needing restoration, 2.0S, 1.6 Laser (nearly ready), Fiesta mK2 pop plus, Skoda Octavia VRS, Rover SD1 Vitesse.
Location: High Wycombe

Re: Single Venturi auto carb leaking (+startup issues)

Postby Paul G » Wed Jul 04, 2018 6:19 pm

If you want to stay with the single venturi carb and not change the manifold etc then this will be the one

http://www.webcon.co.uk/shopexd.asp?id=697.

You will have to fit a choke cable with this.

I agree with 340 that the twin choke DGAV is a much better carb and will give you much more performance plus probably better fuel economy.

Your car, your choice.

User avatar
thanasis
Posts: 23
Joined: Sat Aug 13, 2011 8:10 pm
Car(s): Ford Capri MKIII 1.6 GL Auto
Location: Greece

Re: Single Venturi auto carb leaking (+startup issues)

Postby thanasis » Wed Jul 04, 2018 6:39 pm

Paul G wrote:If you want to stay with the single venturi carb and not change the manifold etc then this will be the one

http://www.webcon.co.uk/shopexd.asp?id=697.

You will have to fit a choke cable with this.

I agree with 340 that the twin choke DGAV is a much better carb and will give you much more performance plus probably better fuel economy.

Your car, your choice.


I am aware of that carb but I am not going with that kind of solution again. Thank you Paul.

340truck wrote:Yep correct Weber is 32/36 DGAV. No manifold adaptor...you have to get a suitable manifold. And, as yours is an auto, you'll need to sort the kickdown cable as well.


I have the suspicion that if i ever go that way the kickdown would be a pain in the ass (considering the bad shape of the cable and linkage [but it works pretty good currently]). Thank you for your time and suggestions.

Not_Anumber
Donator
Donator
Posts: 360
Joined: Sun Jan 15, 2017 3:54 pm
Car(s): 2.8 Injection 1983. Restoring:1979 MGB GT + 1964 Honda 250 twin. Previously owned 2 Capris.

Re: Single Venturi auto carb leaking (+startup issues)

Postby Not_Anumber » Fri Jul 06, 2018 11:10 am

A supplier such as Martin at Caprigear could source you a good second-hand 32/36 weber plus manifold plus the appropriate kick down cable and suggest the correct jet sizes. You would not be looking at very much money or very much work to fit.

User avatar
thanasis
Posts: 23
Joined: Sat Aug 13, 2011 8:10 pm
Car(s): Ford Capri MKIII 1.6 GL Auto
Location: Greece

Re: Single Venturi auto carb leaking (+startup issues)

Postby thanasis » Mon Jul 23, 2018 5:41 pm

I have bought a service kit for the carb but didn't have the chance to fit it. I took the pump accelerator apart this afternoon to take a look at the old diaphragm, which is totally fine... but found out that there wasn't any sealing washer between the pump diaphragm and the spring! Is this normal? The workshop manual indicated that there has to be a sealing washer inside. Is it necessary and what does it affect? (the hardness/height of the spring amounts to what at this situation where it's just a single venturi carb?)

Besides the leak i forgot to mention that the main problem with the car is that when is shuts off at idle while warm, it won't restart after that and it
will only start with the gas to the floor for at least 10sec until the carb responds (flooded?) Ideas?

Another weird hissing sound is audible from the carb at idle/neutral when the car is warm but it doesn't do it everytime. (air leak from the carb body? no vacuum leaks known, airbox fits tight.)

Other things that have come to mind reading old forum threads are a) faulty condenser? b) fuel pump junk/problem? c) overheating coil?
but i don't think any of these are the problem.

Bod9084
Posts: 135
Joined: Sun May 11, 2014 6:43 am
Car(s): I have got a 1981 3000s and I have just got my self
A 1987 2.8i thay are both red
I had my first capri when I was 17" it was a 3000GTXLR
I have had a lot of fast fords vans all ways put bigger engine in
I also have had motor bikes I have a 1200 Suzuki bandit
Contact:

Re: Single Venturi auto carb leaking (+startup issues)

Postby Bod9084 » Mon Jul 23, 2018 8:20 pm

Hi I am shore it’s that that’s gone

User avatar
thanasis
Posts: 23
Joined: Sat Aug 13, 2011 8:10 pm
Car(s): Ford Capri MKIII 1.6 GL Auto
Location: Greece

Re: Single Venturi auto carb leaking (+startup issues)

Postby thanasis » Fri Jul 27, 2018 5:07 pm

Update: Took the carb out myself and replaced only the diaphragm and the manifold gasket. I didn't have the time or experience to overhaul it properly but after that and a good clean to the connecting rod that goes from the linkage to accelerator pump, the car starts up very nicely with one pump and the pedal feeling is better. The leak continues to exist and it's either from the overflowing hole or through the adjusting screw for the spring that goes to the accelerator pump.

Two questions: Where can i find this piece of plastic that is essentially the overflow pipe to tube adaptor? See photo:
Image

And is this normal?
Image

The edge of that control link that moves the spring mechanism and the acc. pump is almost open and the little rod barely hangs there. It's very difficult to make it stay there but when it's on, it stays on. Is it worn out or maybe it used to be a hole and now is broken?

Thank you all again for your suggestions and help.
Last edited by thanasis on Fri Jul 27, 2018 6:14 pm, edited 1 time in total.

User avatar
Jasonmarie
Donator
Donator
Posts: 1782
Joined: Thu Aug 13, 2015 12:30 am
Car(s): Ford Capri 2.0 Laser Mercury Grey 1987 hobby
Mercedes Vito Traveline 2.2 Big Bus Daily Driver
Location: Kent

Re: Single Venturi auto carb leaking (+startup issues)

Postby Jasonmarie » Fri Jul 27, 2018 6:13 pm

Glad to here your half way there I would try Martin at Capri Gear as he seems to have all the hard parts to get or if not the boys at Tickover in Dartford they are good as well . But may be somebody on here will have the part .
Ford Capri 2.0 Laser 1987 Mercury Grey ....... :beer:

User avatar
thanasis
Posts: 23
Joined: Sat Aug 13, 2011 8:10 pm
Car(s): Ford Capri MKIII 1.6 GL Auto
Location: Greece

Re: Single Venturi auto carb leaking (+startup issues)

Postby thanasis » Fri Jul 27, 2018 6:30 pm

Image

Yeah, looking at this, my control link that moves the spring and the acc. pump is definitely broken... Some epoxy adhesive needed to make that into a hole again. I couldn't have been that stupid... How the hell was it hanging at the edge for so long and still working...

User avatar
Jasonmarie
Donator
Donator
Posts: 1782
Joined: Thu Aug 13, 2015 12:30 am
Car(s): Ford Capri 2.0 Laser Mercury Grey 1987 hobby
Mercedes Vito Traveline 2.2 Big Bus Daily Driver
Location: Kent

Re: Single Venturi auto carb leaking (+startup issues)

Postby Jasonmarie » Sat Jul 28, 2018 11:27 am

At least your seen it I had a clock once that I spent 4 hours on and it worked for a week then stopped I kept on rebuilding this thing until I notice I had a cog set back with out its pin in as I had put the pin in the wrong side . Works a treat now as I kept it to remind me of the fun I had .
Ford Capri 2.0 Laser 1987 Mercury Grey ....... :beer: