F*cked up the valves?!

Please restrict your questions and replies to Capri related technical issues!
tejb1
Posts: 112
Joined: Mon Jun 22, 2015 1:12 pm
Car(s): none yet

F*cked up the valves?!

Postby tejb1 » Wed Nov 08, 2017 11:34 am

Aaah - seriously kicking myself right now!

So, checked the valve clearances just now. All ok, number 1 is a bit closed up mind. Loosened lock nut, adjusted, seemed ok. At this point I get distracted by a phone call. On returning, I forget about the lock nut and, thinking I've finished the job, spin the engine on the starter. Clunk. Oh sh*t!

The exhaust valve on 1 is fully at the top and the engine won't turn by hand after a certain point. Removing the spark plug I can see the piston moving up and down, but there's a point (roughly 45 degrees after TDC) when it won't move. Now horrible feeling that I've just managed to cause a piston to hit a valve with all the mess that entails.

The irony is this was the last check I was doing after having done the rest of the servicing and everything was running beautifully. Currently kicking myself!

Any Pinto experts in the North London area who would be willing to pop to N19 to give their opinion...?

Paul G
Posts: 693
Joined: Fri Jul 03, 2015 5:21 pm
Car(s): MK 3 3.0S needing restoration, 2.0S, 1.6 Laser (nearly ready), Fiesta mK2 pop plus, Skoda Octavia VRS, Rover SD1 Vitesse.
Location: High Wycombe

Re: F*cked up the valves?!

Postby Paul G » Wed Nov 08, 2017 12:36 pm

If the clearance was right and all you had forgotten to do was tighten the locknut then the valve shouldn't have hit a piston just on cranking. Best thing to do to check if you've got a bent valve is to remove the rocker arms on 1 and 2 cylinders and see if the valve protrudes through the guide by the same amount as the known good one. A badly bent valve will sit lower than a good one and the spring will look like it is down and compressed.

When the rockers are out try turning the engine over to see if it turns.

I would take your cambelt cover off and a) check nothing has dropped down into it whilst you were on the phone and b) check the cam timing is still OK.

tejb1
Posts: 112
Joined: Mon Jun 22, 2015 1:12 pm
Car(s): none yet

Re: F*cked up the valves?!

Postby tejb1 » Wed Nov 08, 2017 12:54 pm

I'm now questioning myself whether I had set it properly before being distracted... the cam cover is off, timing marks seem ok (I'll double check after lunch). Spring for 1 is noticably more compressed with the rocker cover off.

User avatar
Peter-S
Donator
Donator
Posts: 6135
Joined: Mon Jul 28, 2008 7:57 am
Car(s): 1985 Capri 2.0
1983 Capri 2.8i
Location: Kent
Contact:

Re: F*cked up the valves?!

Postby Peter-S » Wed Nov 08, 2017 5:52 pm

Doesn't sound too good. What engine is it. A 2.0 should be OK in terms of the valve being down whilst the piston is up and the two not connecting but a 1.6 is more of an issue.
ImageImageImage

tejb1
Posts: 112
Joined: Mon Jun 22, 2015 1:12 pm
Car(s): none yet

Re: F*cked up the valves?!

Postby tejb1 » Wed Nov 08, 2017 6:00 pm

It's a 1.6... When turning over by hand, there is a definite point where something is colliding with something else.
I've been put on to an engineering firm who can send someone round to look, so we'll see what they say.

Really annoyed with myself for messing up so badly, but, we live and learn??


Return to “Q & A”

Who is online

Users browsing this forum: Bing [Bot], Peter-S and 18 guests

cron