Starting issue

Please restrict your questions and replies to Capri related technical issues!
Paul G
Posts: 542
Joined: Fri Jul 03, 2015 5:21 pm
Car(s): MK 3 3.0S needing restoration, 2.0S, 1.6 Laser (nearly ready), Fiesta mK2 pop plus, Skoda Octavia VRS, Robin Hood Kit car, Rover SD1 Vitesse.
Location: High Wycombe

Re: Starting issue

Postby Paul G » Sat Aug 12, 2017 6:45 pm

Dreamachine wrote:I filled the float chamber...yeah the pipes are the right way...will it make a difference if the car is on a steep slope facing up


That won't help but you should be ok if you've got 2 or 3 gallons in it. If you've got access to a compressor I'd blow through the pipe but disconnect it from the fuel sender as you will blow the gause filter off the pick up pipe. I still think your problem will be the pick up pipe or this gause filter blocked though.

If your car still has the original rubber sections in the fuel line (should be plastic under the car) they may have been attacked by the unleaded petrol and have crumbled internally causing the blockage. On my Laser I have renewed all the rubber pipes and fitted unleaded and ethanol compatable pipe and I would strongly suggest you do the same. I also fitted an inline filter to stop any crud that may be left getting into the carb.

Dreamachine
Posts: 26
Joined: Sun Aug 06, 2017 8:40 pm
Car(s): Ford capri 2.0 restoration project
Location: Burnley

Re: Starting issue

Postby Dreamachine » Sun Aug 13, 2017 7:54 pm

Ok thanx


Return to “Q & A”

Who is online

Users browsing this forum: No registered users and 5 guests