Cloudflare Error

You can RANT and RAVE to your hearts content here instead of clogging up the Q&A Technical Forum!
Report any offensive posts to [email protected]
Post Reply
User avatar
Andrew 2.8i
Donator
Donator
Posts: 12744
Joined: Sat Jan 25, 2014 7:38 pm
Car(s): '83 2.8 Injection (sunny days only)
'04 Toyota MR2 (owned from new)
Location: Ceredigion
Contact:

Cloudflare Error

Post by Andrew 2.8i » Thu Aug 15, 2019 3:18 pm

Is anybody else receiving a lot of 520 errors from Cloudflare when trying to view this forum?
I seem to be getting them all the time, but I'm not sure if it might be something happening this end.

Andrew.
Image

User avatar
D366Y
Donator
Donator
Posts: 1417
Joined: Mon Sep 03, 2012 2:26 pm
Car(s): 1986 Laser 1.6, runaround project
1981 GL Auto 2.0, Barn-Find-Resto, now also a runaround project
1980 3.0S, crash damage resto

Currently full up and no more space but I still want a 2.8...
Location: South Bucks

Re: Cloudflare Error

Post by D366Y » Thu Aug 15, 2019 3:22 pm

Andrew 2.8i wrote:
Thu Aug 15, 2019 3:18 pm
Is anybody else receiving a lot of 520 errors from Cloudflare when trying to view this forum?
I seem to be getting them all the time, but I'm not sure if it might be something happening this end.

Andrew.
Been having them regularly for the last couple of days

User avatar
Andrew 2.8i
Donator
Donator
Posts: 12744
Joined: Sat Jan 25, 2014 7:38 pm
Car(s): '83 2.8 Injection (sunny days only)
'04 Toyota MR2 (owned from new)
Location: Ceredigion
Contact:

Re: Cloudflare Error

Post by Andrew 2.8i » Thu Aug 15, 2019 3:37 pm

D366Y wrote:
Thu Aug 15, 2019 3:22 pm
Been having them regularly for the last couple of days
Thanks Danny. Looks like it might be an issue with the forum then.
At the moment it seems to be OK......

Andrew.
Image

User avatar
D366Y
Donator
Donator
Posts: 1417
Joined: Mon Sep 03, 2012 2:26 pm
Car(s): 1986 Laser 1.6, runaround project
1981 GL Auto 2.0, Barn-Find-Resto, now also a runaround project
1980 3.0S, crash damage resto

Currently full up and no more space but I still want a 2.8...
Location: South Bucks

Re: Cloudflare Error

Post by D366Y » Thu Aug 15, 2019 4:00 pm

It seems to be coming and going.. was an issue last night for me and early afternoon today but has been fine since 3/4pm?

stevemarl
Donator
Donator
Posts: 4038
Joined: Wed Jul 11, 2012 6:31 pm
Car(s): Capri 1.6 laser

Re: Cloudflare Error

Post by stevemarl » Thu Aug 15, 2019 4:07 pm

I`ve had no problems FWIW.

User avatar
andyd
Posts: 6581
Joined: Wed Aug 20, 2014 10:43 am
Car(s): 1984 2.8 Injection
Location: Devon

Re: Cloudflare Error

Post by andyd » Thu Aug 15, 2019 4:18 pm

It happened here a couple of weeks ago, but not for long though :?

Not_Anumber
Donator
Donator
Posts: 611
Joined: Sun Jan 15, 2017 3:54 pm
Car(s): 2.8 Injection 1983, early 5 speed. Slowly restoring a 1979 MGB + a 1964 Honda 250 twin. Previously owned 2 Capris.

Re: Cloudflare Error

Post by Not_Anumber » Thu Aug 15, 2019 4:24 pm

Not a cloud in sight so far

Lord Flasheart
Posts: 210
Joined: Mon Feb 20, 2017 6:19 pm
Car(s): 3.0 Ghia

Re: Cloudflare Error

Post by Lord Flasheart » Thu Aug 15, 2019 5:01 pm

D366Y wrote:
Thu Aug 15, 2019 3:22 pm
Andrew 2.8i wrote:
Thu Aug 15, 2019 3:18 pm
Is anybody else receiving a lot of 520 errors from Cloudflare when trying to view this forum?
I seem to be getting them all the time, but I'm not sure if it might be something happening this end.

Andrew.
Been having them regularly for the last couple of days
Yep, same here over the last couple of days, comes & goes

User avatar
Andrew 2.8i
Donator
Donator
Posts: 12744
Joined: Sat Jan 25, 2014 7:38 pm
Car(s): '83 2.8 Injection (sunny days only)
'04 Toyota MR2 (owned from new)
Location: Ceredigion
Contact:

Re: Cloudflare Error

Post by Andrew 2.8i » Thu Aug 15, 2019 5:04 pm

Thanks for the replies. The errors seem to be common occurrence for some of us, but some of the forum members seem to have escaped being hobbled by it.

Andrew.
Image

User avatar
Jasonmarie
Donator
Donator
Posts: 3067
Joined: Thu Aug 13, 2015 12:30 am
Car(s): Ford Capri 2.0 Laser Mercury Grey 1987 hobby
Mercedes Vito Traveline 2.2 Big Bus Daily Driver
Location: Kent

Re: Cloudflare Error

Post by Jasonmarie » Thu Aug 15, 2019 5:59 pm

Away at the moment and just having trouble getting on but thought it was lack of Wi-fi
Ford Capri 2.0 Laser 1987 Mercury Grey ....... :beer:

Paul G
Posts: 1376
Joined: Fri Jul 03, 2015 5:21 pm
Car(s): MK 3 3.0S needing restoration, 2.0S, 1.6 Laser (nearly ready), Fiesta mK2 pop plus, Skoda Octavia VRS,
Location: High Wycombe

Re: Cloudflare Error

Post by Paul G » Thu Aug 15, 2019 8:17 pm

I've had it a few times and occasionally the page hasn't fully opened up for me, clicked refresh then it was OK.

User avatar
Andrew 2.8i
Donator
Donator
Posts: 12744
Joined: Sat Jan 25, 2014 7:38 pm
Car(s): '83 2.8 Injection (sunny days only)
'04 Toyota MR2 (owned from new)
Location: Ceredigion
Contact:

Re: Cloudflare Error

Post by Andrew 2.8i » Thu Oct 17, 2019 7:30 pm

This issue has been "flaring" up again for me.....

Andrew.
Image

User avatar
Jasonmarie
Donator
Donator
Posts: 3067
Joined: Thu Aug 13, 2015 12:30 am
Car(s): Ford Capri 2.0 Laser Mercury Grey 1987 hobby
Mercedes Vito Traveline 2.2 Big Bus Daily Driver
Location: Kent

Re: Cloudflare Error

Post by Jasonmarie » Thu Oct 17, 2019 8:43 pm

Andrew 2.8i wrote:
Thu Oct 17, 2019 7:30 pm
This issue has been "flaring" up again for me.....

Andrew.
See the doctor and get some cream for it also go to your local chemist and the do a cushion you can sit on . Hope it clears up mate :cool:
Ford Capri 2.0 Laser 1987 Mercury Grey ....... :beer:

User avatar
Andrew 2.8i
Donator
Donator
Posts: 12744
Joined: Sat Jan 25, 2014 7:38 pm
Car(s): '83 2.8 Injection (sunny days only)
'04 Toyota MR2 (owned from new)
Location: Ceredigion
Contact:

Re: Cloudflare Error

Post by Andrew 2.8i » Thu Oct 17, 2019 9:03 pm

Jasonmarie wrote:
Thu Oct 17, 2019 8:43 pm
See the doctor and get some cream for it also go to your local chemist and the do a cushion you can sit on . Hope it clears up mate :cool:
Thanks for the advice, Jason!
My Doctor has the capacity to accept or tolerate problems without becoming annoyed or anxious. I've always said he has a lot of patients...... :lol: :sorry: :D

Andrew.
Image

User avatar
Jasonmarie
Donator
Donator
Posts: 3067
Joined: Thu Aug 13, 2015 12:30 am
Car(s): Ford Capri 2.0 Laser Mercury Grey 1987 hobby
Mercedes Vito Traveline 2.2 Big Bus Daily Driver
Location: Kent

Re: Cloudflare Error

Post by Jasonmarie » Fri Oct 18, 2019 12:59 pm

:lol:
Sorry could not resist
Ford Capri 2.0 Laser 1987 Mercury Grey ....... :beer:

User avatar
Jasonmarie
Donator
Donator
Posts: 3067
Joined: Thu Aug 13, 2015 12:30 am
Car(s): Ford Capri 2.0 Laser Mercury Grey 1987 hobby
Mercedes Vito Traveline 2.2 Big Bus Daily Driver
Location: Kent

Re: Cloudflare Error

Post by Jasonmarie » Sat Oct 19, 2019 2:27 pm

Funny as yesterday and today evertime I try and post I get error 521 just done a PM and it’s taken ages to answer ....
Ford Capri 2.0 Laser 1987 Mercury Grey ....... :beer:

Post Reply