Eletronic Ignition Fitted !

You can RANT and RAVE to your hearts content here instead of clogging up the Q&A Technical Forum!
Report any offensive posts to [email protected]
User avatar
Jasonmarie
Donator
Donator
Posts: 464
Joined: Thu Aug 13, 2015 12:30 am
Car(s): Ford Capri 2.0 Laser Mercury Grey 1987 hobby
Mercedes Vito Traveline 2.2 Big Bus Daily Driver
Admin Member for 11 years on the smaxownersclub
Location: Kent

Re: Eletronic Ignition Fitted !

Postby Jasonmarie » Fri Apr 14, 2017 1:40 pm

Hi nick
Thanks for the help I have had a good look this morning and the old girl will turn over but not even start now . All the work was carried out by Tickover so the make I do not know but looking it's the same as yours .
It must be something really stupid or the electronic ignition fault as not all new things do work . Also what makes me think it's that is the rev counter is bouncing what is connected to the coil , what goes back to the electronic Ignition ?

I have sat on a chair in the drive way just looking and all looks ok no pipes off anywhere

No playing this Easter and I know them lads at Tickover will have her back up and running soon . :beer:

renaulthater
Posts: 284
Joined: Sun Aug 31, 2008 3:15 pm
Car(s): Laser laquer red 1600
Location: nr Leeds

Re: Eletronic Ignition Fitted !

Postby renaulthater » Sat Apr 15, 2017 10:44 am

Bin that "electronic ignition" you have fitted its not true electronic
Go to 12v electronic with recon distributor (yours will be worn) get rid of the ballast resistor
H & H kit with coil and dissy (exchange yours) Truly fit and forget.
http://www.h-h-ignitionsolutions.co.uk/articles.htm

A17 LTF
Posts: 140
Joined: Sat May 18, 2013 9:58 am
Car(s): Ford Capri 2.1 pinto, Skoda Octavia Mk1 VRS

Re: Eletronic Ignition Fitted !

Postby A17 LTF » Sat Apr 15, 2017 1:41 pm

I agree above with renaulthater. Never had an issue with this since i have had mine fitted since September 2015.


Return to “Rant and Rave”

Who is online

Users browsing this forum: No registered users and 14 guests